Can't renew a few domains


#1

Hello,

I have a big problem with my Web Server …

I can’t renew a few domains, error repport :

All renewal attempts failed. The following certs could not be renewed:
/etc/letsencrypt/live/luc-mergault.fr/fullchain.pem (failure)
/etc/letsencrypt/live/mx.vps.luc-mergault.fr/fullchain.pem (failure)
/etc/letsencrypt/live/luluwebmaster.fr/fullchain.pem (failure)
/etc/letsencrypt/live/u.luwe.fr/fullchain.pem (failure)

Additionally, the following renewal configuration files were invalid:
/etc/letsencrypt/renewal/{private}.luluwebmaster.fr.conf (parsefail)

4 renew failure(s), 1 parse failure(s)

IMPORTANT NOTES:

  • The following errors were reported by the server:

    Domain: luluwebmaster.fr
    Type: connection
    Detail: Timeout after connect (your server may be slow or
    overloaded)

    Domain: www.luluwebmaster.fr
    Type: connection
    Detail: Timeout after connect (your server may be slow or
    overloaded)

    To fix these errors, please make sure that your domain name was
    entered correctly and the DNS A/AAAA record(s) for that domain
    contain(s) the right IP address. Additionally, please check that
    your computer has a publicly routable IP address and that no
    firewalls are preventing the server from communicating with the
    client. If you’re using the webroot plugin, you should also verify
    that you are serving files from the webroot path you provided.

  • The following errors were reported by the server:

    Domain: www.luc-mergault.fr
    Type: connection
    Detail: Timeout after connect (your server may be slow or
    overloaded)

    Domain: luc-mergault.fr
    Type: connection
    Detail: Timeout after connect (your server may be slow or
    overloaded)

    To fix these errors, please make sure that your domain name was
    entered correctly and the DNS A/AAAA record(s) for that domain
    contain(s) the right IP address. Additionally, please check that
    your computer has a publicly routable IP address and that no
    firewalls are preventing the server from communicating with the
    client. If you’re using the webroot plugin, you should also verify
    that you are serving files from the webroot path you provided.

  • The following errors were reported by the server:

    Domain: www.u.luwe.fr
    Type: connection
    Detail: Timeout after connect (your server may be slow or
    overloaded)

    Domain: u.luwe.fr
    Type: connection
    Detail: Timeout after connect (your server may be slow or
    overloaded)

    To fix these errors, please make sure that your domain name was
    entered correctly and the DNS A/AAAA record(s) for that domain
    contain(s) the right IP address. Additionally, please check that
    your computer has a publicly routable IP address and that no
    firewalls are preventing the server from communicating with the
    client. If you’re using the webroot plugin, you should also verify
    that you are serving files from the webroot path you provided.

And I don’t now where is the problem …

OS : Debian
Web Serveur : apache / 2.4.10
Command used : /opt/letsencrypt/letsencrypt-auto renew

Thanks in advance !


#2

Hi,

Can you try to run the renew again?
(Or after several attempts it’s given the same status?)

Can you also help us to know what plugin the certbot is using to issue certificates? (Apache / webroot / manual)

Thank you


#3

Hello,

Thanks for your response, after retry, I have the same problem …

Hum, I don’t now I don’t have that when I use let’s encrypt ( I just use basic let’s encrypt command ).


#4

You would have specified it somehow when you originally obtained the certificates (either via a command line option or a menu), but you can also find it as the authenticator in the configuration files in /etc/letsencrypt/renewal.


#5

Ho that, it’s certificates for Apache.


#6

Was the Apache plugin used? (Like authenticator = apache?)


#7

Um,

Afterwards, I think I found a backup solution, basic I used let’s encrypt in “brute”, I’m trying directly with certbot, and for now it seems to work properly.

I think the problem is solved suddenly.

Thanks for your help ! :wink:


#8

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.