Can't install Let's Encrypt to my VPS running on CWP6


#1

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:
http://www.oiledanal.com/enter.php

I ran this command:

From CWP6 I tried installing Auto-SSL, But it gives me an output with No such file or directory in the red box:

I searched on Google but could’t find a fix for CWP6 (only cwp7).

I checked this video but It won’t let me install certain opties.

It produced this output:

  • Tried with tutorial trough SSH with root acces.
  • tried on CWP6 panel under Security > SSL >
    And Apache > SSL Certificates

My web server is (include version):
centos-6-x86_64-minimal

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:
DTS-NET.com

I can login to a root shell on my machine (yes or no, or I don’t know):
Yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):
CWP6


#2

Hi @Hesselvanderveen

there is a local directory missing.

Are you able to create this directory manual?

If the directory exists: Has this tool enough rights to use it?


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.