Cant Access to update

My domain is:

The domain expired and I could not access it any more. I tried setting it back to a self signed but no luck. I tried removing the cert all together and still cant get in... Im trying to create a new one but nothing works. What can I do?

I don't have any trouble accessing your site except for the warning about the wrong cert.

You are currently sending out one with a domain name of: *

Just skip past the warning message to duplicate the process with certsage you used last time.

You should have been able to skip past the warning message for the expired cert and not needing to use this invalid cert initially. That's for future reference.


Not sure what that is unless its just the default self-sign from the cpanel...

Trying to generate new certs in certsage now but keep running into issues. Last one said authorization still pending after 10 attempts.

Also, I saw something about auto renew.. is that a thing? if so how :slight_smile: once i get this sorted i would like to do that.

Thank you for your help

1 Like

it finally worked! ill load it and see.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.