Cannot "append" domain to existing certificate

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g., so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command: certbot, then i got my 3 domains list, “enter”: 3 (wich needed), then “enter”

It produced this output:
root@ubuntu-2gb-hel1-1 /etc/nginx # certbot
Saving debug log to /var/log/letsencrypt/letsencrypt.log
Plugins selected: Authenticator nginx, Installer nginx

Which names would you like to activate HTTPS for?


Select the appropriate numbers separated by commas and/or spaces, or leave input
blank to select all options shown (Enter ‘c’ to cancel): 3
Obtaining a new certificate
Performing the following challenges:
http-01 challenge for
Waiting for verification…
Cleaning up challenges
Failed authorization procedure. (http-01): urn:acme:error:unauthorized :: The client lacks sufficient authorization :: Invalid response from "

404 Not Found

404 Not Found



My web server is (include version): nginx/1.14.0

The operating system my web server runs on is (include version): ubuntu 16.04

My hosting provider, if applicable, is: Hetzner

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): no seems to resolve to a different IP address from the other two - is it on a different server? If so you’ll need to run certbot on that server so that it can configure nginx to respond to the validation challenge and install the certificate in the right place.

All 3 domains on the same server actually.

Then maybe your DNS is misconfigured? Because vendor gives a different IP address for me.

Or do you have multiple IP addresses on the same server?

I’ve checked it and see the same thing… It’s really strange…

Yes, if they’re all meant to be on the server, your DNS settings are definitely wrong!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.