Can I install snapd and Certbot on CentOS 6.8?

My domain is: www.dovepress.com.cn

Our website is running on CentOS 6.8
Can I install snapd and Certbot on CentOS 6.8?

In documents, snaped and Certbot can be installed on CentOS 7 and 8, CentOS 6.8 is not mentioned.

CentOS 6 is not a supported operating system any more. I highly recommend to update it.

4 Likes

I agree with bruncsak as Centos 6.8 reached end-of-life Nov 2020.

But, while you work on upgrading that you could consider other ACME clients. The acme.sh is a popular one in the Bash section.

2 Likes