Auto-SSL error with Lets Encrypt - Cpanel


#1

Hi,
I get following error while installing an SSL with Cpanel Auto-SSL with Let’s encrypt - can yo please help.

WARN You must use an IP address that is on the server. “server IP address” is not bound. at /usr/local/cpanel/Cpanel/SSL/Auto/Provider.pm line 800.

WARN (XID h7czh4) The system failed to install an SSL certificate onto the website “abc.com” because of the following error: You must use an IP address that is on the server. “server ip address” is not bound.
I get this error while installation of auto SSL using let’s encrypt


#2

Sounds like something you should ask your hosting provider. There’s nothing we can do about it.


#3

Thanks for quick reply, Since I did not get any help from Godaddy my hosting provider, I came here, If you shed any lights that would be really helpful. Anyway appreciate your response


#4

hi @tdhaval

This forum is mainly staffed by volunteers and is really for let’s encrypt related issues

There are forums such as stackoverflow which are more general

Andrei


#5

For my part I would suggest trying the cPanel forum at

only because you might find more people with relevant expertise there.

@ahaw021, I do think this question is on-topic here because it relates to an attempt to obtain a Let’s Encrypt certificate (which seems to be failing due to an AutoSSL bug or misconfiguration).


#6

I found the issue and it is with lets encrypt only, Sorry for trouble and thanks for response.


#7

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.