Acme error 'rateLimited': Error creating new cert

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: egitimsaati.com

I ran this command:
issuing certificate

It produced this output:
There was a problem processing your request

Error issuing certificate
Failed to issue certificate
Error during certificate generation: acme error ‘rateLimited’: Error creating new cert :: too many certificates already issued for exact set of domains: egitimsaati.com,mail.egitimsaati.com,www.egitimsaati.com

My web server is (include version):

The operating system my web server runs on is (include version):
CENTOS 7.4 vmware [sentinus]
mysql 10.2.9-MariaDB up
named 9.9.4-RedHat-9.9.4-51.el7(ExtendedSupportVersion)

My hosting provider, if applicable, is:
185.95.85.166

I can login to a root shell on my machine (yes or no, or I don’t know):
I don’t know

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):
cpanel whm

Yes, a number of duplicate certificates have been issued for that domain today.

https://crt.sh/?q=%egitimsaati.com

Do you know why? Why do you need even more? Why not use the ones created so far? Are you setting up the same website on 6+ servers, is the ACME client creating certificates but failing to save them, or...?

I do not know about the subject, how can I do it.

Unfortunately, this is a mistake made by my hosting company.

Then I would suggest you work with them to get it fixed

I believe cPanel had a bug whereby in shared environments that had mulitple Let’s Encrypt users there were funky things going on.

cPanel and your provider need to help you fix this.

Andrei

I am sorry that I have VDS.
I think I ate a rope because my client tried to install it a few times by mistake.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.