Can't create a certificate

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: www.laputiasiciliana.it

I ran this command: with plesk

It produced this output: Invalid response from https://acme-v02.api.letsencrypt.org/acme/new-order.
Details:
Type: urn:ietf:params:acme:error:rateLimited
Status: 429
Detail: Error creating new order :: too many certificates already issued for exact set of domains: laputiasiciliana.it,www.laputiasiciliana.it: see https://letsencrypt.org/docs/rate-limits/

My web server is (include version):

The operating system my web server runs on is (include version): ‪CentOS Linux 7.7.1908 (Core)‬

My hosting provider, if applicable, is: vps aruba

I can login to a root shell on my machine (yes or no, or I don’t know): i don’t know

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):

1 Like

This rate limit indicates that you got 5 certificates for this domain already in the past 7 days. From CT log, you might have burned through all 5 certificates in the past few hours.

When you tried to hit the request button before, is there any message indicates that the certificate is successfully issued? Since I believe Plesk would install the certificate to your domain relatively quickly.

As of now, since you’ve burned through your attempts, you’ll need to wait for 7 days before requesting another certificate.

Thank you

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.