About the API Announcements category


#1

Low-volume announcement list for API changes. Watch this category if you maintain an ACME client for use with Let’s Encrypt, or administer a hosting provider that offers Let’s Encrypt integration.

To receive email notifications of announcements, sign up for a forum account and use the ‘Watch’ feature (circle in upper right of the category page). If you’d prefer not to create an account on this forum, you can also subscribe to the RSS feed, or use an RSS-to-email service like IFTTT or BlogTrottr to get updates.

If you want to hear about outages and maintenances that will affect your service, check out our status.io page, which also lets you subscribe. These updates are higher frequency.

Only Let’s Encrypt staff can post to this category. If you’d like to post follow-up questions, please start a new thread in the Issuance Tech category, or any other appropriate category.


New API Announcements category
Authorization valid only for 3 months
Post re API Announcements category
Let's Encrypt Subscriber Agreement v1.1.1
Expired OCSP responses, December 12
/directory endpoint changes on staging
Solution: Client with the currently selected authenticator does not support any combination of challenges that will satisfy the CA