404 Not found after SSL installation, before that there is 500 error sometime

Bosses. I am IT beginner. I am using Google Cloud Platform, Cpanel and Wordpress. I tried to increase memory limit to fix 500.

But babi-mall.com down? Current problems and status. keep showing my website is down.

I found that even I change the wordpress plugins file name for a while and babi-mall.com down? Current problems and status. shows the same result.

Now I checked IPv4 and IPv6, only IPv 4 is working:

root@34-143-237-96:/etc/apache2/conf# curl -Iki4 www.babi-mall.com
HTTP/1.1 404 Not Found
Content-Length: 272
Content-Type: text/html; charset=UTF-8
Date: Sun, 26 Jun 2022 20:10:16 GMT

root@34-143-237-96:/etc/apache2/conf# curl -Iki6 www.babi-mall.com
curl: (7) Couldn't connect to server

I see in the past you used a Let's Encrypt cert but are not any longer. You most recently got certs from Sectigo and cPanel.

It also looks like you have might have changed hosting and / or DNS providers. You have 5 IPv4 (A) IP addresses which return different results so are pointing to different servers (Apache and ghs). I am not sure what your IPv6 addresses point to.

It looks like you need to do cleanup your DNS and server admin. If you want to resume using Let's Encrypt certs again, let us know when you have your HTTP site working reliably. That is the requirement for getting a cert using the http challenge.

At this stage your questions are better directed at support for google cloud, cPanel, and/or your Wordpress plug-in


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.