Wordpress apachectl[240556]: Action 'graceful' failed

After I follow this tutorial and I installed Certbot browsers Chrome/Mozila detected as unsafe and didn’t let me open it. I unistalled Certbot running the following commands

sudo certbot delete


2. Remove Certbot's Apache package

sudo apt purge python-certbot-apache


3. Disable the SSL config file created by certbot

sudo a2dissite 000-default-le-ssl.conf


4. Remove certbot files manually

sudo rm -rf /etc/letsencrypt/
sudo rm -rf /var/lib/letsencrypt/
sudo rm -rf /var/log/letsencrypt/


5. Make sure the repo is updated and autoremove

sudo apt update
sudo apt upgrade
sudo apt autoremove


and my site is **This site can’t provide a secure connection**.

Hi @Geagichi

that’s expected. If you don’t have a certificate, you can’t use https.

You have to use http. Clean your browser cache.

Or install a certificate and fix your errors.

2 Likes

Hi @JuergenAuer

I followed those instructions

STEP 16 : Enable Free SSL / HTTPS using Let’s Encrypt and Certbot

Phase 1:

`apt-get install python-certbot-apache` certbot --apache -m admin@example.com -d googlecloudplatform.online -d www.googlecloudplatform.online

Press A to Agree Terms of Service
Press Y to share your email address

When it prompts to “Please choose whether or not to redirect HTTP traffic to HTTPS, removing HTTP access”, Pick option 2. This is IMPORTANT!

2: Redirect - Make all requests redirect to secure HTTPS access

and It faild. I deleted everything and started a new fresh install with apache2 and Certbot following the newest instruction on the official web site and now my website it’s SECURE.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.