Which Version of Certbot to Use?


#1

Hello,

I have a VPS running Apache on CENTOS 6.9 x86_64 virtuozzo and would like to install Certbot.

The download page (https://certbot.eff.org/) doesn’t give an option for Centos 6.9 so I’m wondering which package I need to choose at this stage?

I hope someone can advise.

Myles

My operating system is (include version): Windows 10

My web server is (include version): CENTOS 6.9 x86_64 virtuozzo

I can login to a root shell on my machine (yes or no, or I don’t know): Yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): cPanel & WHM


#2

Have you tried this - https://certbot.eff.org/#centos6-other ?
Using SSH you can try standard methods for centos.


#3

I believe cPanel has a Let’s Encrypt plugin available; that would almost certainly be the thing to use rather than certbot or another CLI client.


#4

No, I haven’t tried anything yet.

Thanks for the link. :slight_smile:


#5

Ok, I’ll look into that. It would probably be easier to configure things. :slight_smile: Thanks for the info!


#6

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.