Webroot for my site

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. crt.sh | example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command:
certbot certonly

It produced this output:
webroot for produitma.com

my app is deployed on heroku

I can login to a root shell on my machine (yes or no, or I don't know):no

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):no

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):1.17.0

how can I find my webroot

1 Like

Hi @yurey, and welcome to the LE community forum :slight_smile:

Search through the web servers vhost config files.

Can you show a picture of that output?

Also, I'm having trouble resolving your domain names:
[is that spelled correctly?]

Also, it seems that you are using CloudFlare (at least for DNS).
If so, then you could easily use their certificate system.

1 Like

I tried the cloudflare ssl but it doesn't work.
the domain is spelled right ..

1 Like

With DNS they may all fail.
nslookup produitma.com doesn't return an IP.

1 Like

how can i fix this error sir

1 Like

Do you have access to modify/verify the DNS zone entries?

1 Like

I fixed that .. the error appered to be from cloudflare
anyways .. I did try cloudflare ssl certificate but it didn't work .. and I wanna do it trough certbot

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.