Unable to issue SSL MAILSERVER

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. crt.sh | example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: https://budgetershopy.com/

I ran this command: I tried issuesing SSL from cyber panel section

It produced this output:Cannot issue SSL. Error message: [Sat 04 Dec 2021 06:22:48 AM UTC] Registering account: https://acme.zerossl.com/v2/DV90 [Sat 04 Dec 2021 06:22:52 AM UTC] Could not get nonce, let's try again. [Sat 04 Dec 2021 06:22:58 AM UTC] Already registered [Sat 04 Dec 2021 06:22:59 AM UTC] ACCOUNT_THUMBPRINT='jh1-1A7fNELA5CsKQAu3j2_Jq7eGFRkkqPb3Ft9XtP4' [Sat 04 Dec 2021 06:23:01 AM UTC] Create new order error. Le_OrderFinalize not found. { "type": "urn:ietf:params:acme:error:rateLimited", "detail": "Error creating new order :: too many certificates (5) already issued for this exact set of domains in the last 168 hours: budgetershopy.com,www.budgetershopy.com: see Rate Limits - Let's Encrypt", "status": 429 } [Sat 04 Dec 2021 06:23:01 AM UTC] Please add '--debug' or '--log' to check more details. [Sat 04 Dec 2021 06:23:01 AM UTC] See: How to debug acme.sh · acmesh-official/acme.sh Wiki · GitHub 0,[Errno 2] No such file or directory: '/etc/dovecot/dovecot.conf'

My web server is (include version): hostinger VPS plan

The operating system my web server runs on is (include version): cyber panel with os ubuntu 20.4

My hosting provider, if applicable, is: hostinger

I can login to a root shell on my machine (yes or no, or I don't know): yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel): I am using cyber panel to handle this

HI @bijjasaibabu and welcome to the LE community forum :slight_smile:

It seems there's a system misconfiguration that has it battling between two different cert versions:
Two have only 1 name.
Four have 2 names.

Who manages the cyber panel?


Actually I have managed the cyber panel with the help of YouTube tutorial, how can I solve this problem?

I don't think this is the right forum to troubleshoot/fix CyberPanel issues.
But in general: Start by ensuring that it doesn't have multiple "sites" using any overlapping names.


Got it.

Should I change the os on my vps plan and reinstall the cyber panel to over ride the issue?

I have tried all the methods but unable to issue SSL on my domain as well.

I do not understand what has made losing SSL from domain.

I need your help guys.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.