"type": "dns", "value": "acmecentral.com" }, "status": "invalid"

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. crt.sh | example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: acmecentral.com

I ran this command: certbot certonly --manual -d acmecentral.com -d www.acmecentral.com

It produced this output:"type": "dns", "value": "acmecentral.com" }, "status": "invalid"

My web server is (include version): Not sure

The operating system my web server runs on is (include version): Linux, not sure

My hosting provider, if applicable, is: TSOHost

I can login to a root shell on my machine (yes or no, or I don't know): not yet, have requested

I'm using a control panel to manage my site (no, or provide the name and version of the control panel): Yes, version unsure

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):1.22.0

Hi @rws12345 and welcome to the LE community forum :slight_smile:

When you chose --manual, you must manually provide all the validation before continuing.
If you chose DNS validation, you should be instructed on creating a TXT record and shown the required contents.
Only AFTER you create that TXT record should you press ENTER to continue.

Did you create a TXT record?


Yes created the files on the server and they look to be correct. This is only the first part of the message but seems to be the start of the error. Would you suggest using something other than --manual, I am new to certbot as you can probably tell. Just following an example found on Google ! Thank for your assistance.

What do you mean "created the files"?
The DNS option requires the creation of DNS TXT entries (not files).


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.