The Certificate is VALID but the site still NOT SECURE

image

My site has a valid Lets Encrypt Certificate but the Chrom browser still classify it as a NOT SECURED site.

My domain is: aqarpartners.com

My web server is (include version): Bitnami

The operating system my web server runs on is (include version): Apachi2

My hosting provider, if applicable, is: Lightsail/Wordpress

I can login to a root shell on my machine (yes or no, or I don’t know): YES

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot): certbot

Hi @ahalimo,

I just ran the following command to verify a cert exists and is valid.

$ echo | openssl s_client -connect aqarpartners.com:443 -servername aqarpartners.com 2>/dev/null | openssl x509 -noout -issuer -startdate -enddate
issuer=C = US, O = Let's Encrypt, CN = Let's Encrypt Authority X3
notBefore=Jun 13 20:33:32 2019 GMT
notAfter=Sep 11 20:33:32 2019 GMT

Following that command, I tried curling your website but the server did not respond on port 80 or
443. I assume that’s you doing some maintenance?

HTTPS is set up, but you’re accessing the HTTP version of the site. That’s strange, because when I visit the HTTP version of your site I get redirected to HTTPS. Did you change your config since posting this message? If not, try clearing your browser cache. (It’s possible your browser has the HTTP site cached and isn’t receiving the redirect.)

Hi @ahalimo

there is a check of your domain, 20 minutes old - https://check-your-website.server-daten.de/?q=aqarpartners.com#html-content

Some images with ip address

https://18.197.116.205/wp-content/uploads/2018/04/aqarlogo2.png

that can’t work, that’s the “not secure content”.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.