SSL Mobile Issue

My domain is: www.fulltimebull.com

I ran this command: I have installed certbot which now works on desktop with the help of Really simple SSL on wordpress

It produced this output: SSL is working on desktop but issues on mobile

My web server is (include version): Apache (Latest Version)

The operating system my web server runs on is (include version): Ubuntu (Latest Version)

My hosting provider, if applicable, is: Digitalocean

I can login to a root shell on my machine (yes or no, or I don’t know): Yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): Wordpress

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot): 0.28.0

Sorry to bother you all i am sure this is a easy fix / heard it all before type issue. I have been trying to get SSL working now fully for over a week so i have resulted to seeking some help. I have tried setting up certbot through digital ocean’s one click wordpress droplet, which appears to work fine on desktop now that i have installed a plugin called ‘really simple ssl’ , however, the mobile problem still occurs. I have scanned this forum a couple times and every time i run an SSL test on the websites provided such as ‘whynopadlock’ it appears to ping back as working, yet that is not the case in real life.

So far i have tried deleting my droplet and starting from scratch, which seems to have helped the issue slightly. I have tried installing the extra plugin, which again, has helped slightly. Just looking to get it fully secure so that i can crack on and complete my website. Any help would be much appreciated.

What’s the mobile problem?

Can you take a screenshot of the problem and upload it here?

Is the problem perhaps, that this link works:

https://www.fulltimebull.com/

but this one doesn’t:

https://fulltimebull.com/

If so, you just need to tell your simple SSL plugin to issue a certificate for both domains, instead of just “www”.

Hi,

Thank you for the swift response, the error I’m receiving is just that the website it not secure. No padlock and a warning that hackers may be trying to access my information, that is for both the fulltimebull.com & www.fulltimebull.com.

What device, browser and operating system version is it?

Apple iPhone Safari iOS 11.2.5

I tried the website on a friends android and got the same issue

I have iOS of a very close version and only the https://fulltimebull.com gives the error you describe. https://www.fulltimebull.com is okay.

You sure both links give you an error?

1 Like

i will try your recommendation above and see how it goes, I will report back later. Many thanks!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.