Ssl handshake failures

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g., so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

My web server is (include version): NGNIX

The operating system my web server runs on is (include version): Ubuntu 18.04 LTS

I can login to a root shell on my machine (yes or no, or I don’t know): Yes

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):certbot 0.31.0

I’ve have installed let’s encrypt a few months ago and it was working fine, untill recently i started to see ssl handshake failures which i can fix by simply run certbot command, how can i overcome this issue?

Also i tried to put my site on cloudflare and it works fine for some day then suddenly i get 525 error

Also when i run certbot to reinstall new certificate i get

Type: unauthorized
Detail: Invalid response from
[2606:4700:3033::6818:77ef]: "\n\n\nThe page you were looking for doesn’t
exist (404)\n<meta name=“viewport” content=“wi”

To fix these errors, please make sure that your domain name was
entered correctly and the DNS A/AAAA record(s) for that domain

What Certbot command did you run?

What was its complete output?

i’ve used command sudo certbot

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.