SSL Handshake Failed

Hi
Currently, I have just enabled TLS V 1.2 on the load-balancer.
Do I need to enable TLS V 1.0 and 1.1 as well on load-balancer?

1 Like

No, that's up to you. I was just showing that badly behaved clients might be causing some of those error messages. There is nothing you can do if that is what is causing those errors.

Have you asked your ALB vendor about it yet?

3 Likes

Yes,

I have opened one ticket on the support centre.
They guys are analysing the logs.

2 Likes