SSL Certificate Revoked Error

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. |, so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command: *

sudo /opt/bitnami/bncert-tool

It produced this output: I received the new certificate successfully creates message after, but on the website I get certificate revoked error with old certification expiry date showing

My web server is (include version): Apache/2.4.51 (Unix) OpenSSL/1.1.1d

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is: AWS/Lightsail Wordpress instance

I can login to a root shell on my machine (yes or no, or I don't know): yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel): not sure

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot): certbot 0.31.0

FYI - Just tried accessing the website using my public IP and it works that way.

Hi @bz2086,

I suspect this revocation is part of

There is some discussion about how this affects Bitnami users in the thread at

and some proposed suggestions later in the thread (including some official documentation linked at the very bottom). Hopefully one of those will work for you!

I can also see that you did get a new certificate issued, but that your web server is still serving the old one. This might just require the web server process to be restarted, although I don't know the official way to do that on Bitnami.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.