Ssl certificate not valid

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g., so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command: Tried to access my website

It produced this output:

"Your connection is not private
Attackers might be trying to steal your information from (for example, passwords, messages or credit cards). Learn more.


My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is: wyglobe yegon

I can login to a root shell on my machine (yes or no, or I don’t know): i don’t know

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): wypanel

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot): not using


You need to activate the Let’s Encrypt certificate from your hosting provider’s control panel.
If like your current situation, your certificate is not active, please contact your hosting provider for assistance.

Thank you

Hi, thanks for the fast reply.

The status shown is active the Lets Encrypt SSL on my control panel. Does this means its activated?


The certificate is issued to your domain. It’s issued but not installed. You need to contact your hosting provider and ask them to help you configure it. (From the manual, it’s supposed to activate / install automatically)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.