Hallo, I just activated SSL certificate on my domain (hosting provider: But it still doesn´t work and now I have no accet to my website. Where could be the problem please?

Thank you for the answer…

Best regards

Hi @monjuli

how did you activate SSL?

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g., so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command:

It produced this output:

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):

Checking your domain -

There is no certificate created. Part CT-log is empty.

But there are redirects http -> https and https -> http, so there is a loop - Grade L.

And the certificate is wrong:

expires in 201 days	*, - 2 entries
1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.