[Solved] Authorization for the domain failed

Please fill out the fields below so we can help you better.

My domain is: www.webeasy.eu

I ran this command: I’ve tried to enable Let’s Encrypt through Plesk’s Webadmin

It produced this output: Error: Could not issue a Let’s Encrypt SSL/TLS certificate for webeasy.eu. Authorization for the domain failed.

Additional error details:
Invalid response from https://acme-v01.api.letsencrypt.org/acme/authz/H-B0Tz9OcMkMpso61k-ixveRlCtjS4hhCHf-dYr8OVk.
Type: urn:acme:error:connection
Status: 400
Detail: Fetching http://www.webeasy.eu/.well-known/acme-challenge/b_KVCYuzzjG2lKOx_tiY3ne6baDwp4bFLYmRgKAG19Y: Error getting validation data

My web server is (include version): Apache 2.4.6

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is: Plesk Onyx 17.5.3

I can login to a root shell on my machine (yes or no, or I don’t know): Yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): Plesk Onyx 17.5.3

Also i’d like to tell you that i’ve already used Let’s Encrypt on another domain on the same server (www.graphtype.com) without any problem.

I’ve managed to solve this.

It was a DNS Setup Issue.

Actually my Registar’s NameServers and DNS Settings’ NS entries weren’t the same.

I’ve changed them and now the Certificate issued normally.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.