[Solved] Always Get .well-known Issus


#1

Hello i have try it and its always file on the acme-challenge and that you can see that are the url

http://orion1274.dwe-gruppe.eu/.well-known/acme-challenge/88V7hDCfuNkbO14EJ9FbxVp7FkUts7xowVOvBP21m7Q

So i have do all right but you server don somthing wrong or meaby you know why that happen

best wish kai

Edit are 2end test withe are nother domaine:
Error: Domain challenge failed. Please start back at Step 1. {“type”:“http-01”,“status”:“invalid”,“error”:{“type”:“urn:acme:error:connection”,“detail”:“Could not connect to http://bewo.dwe-gruppe.eu/.well-known/acme-challenge/bdAS3DJoPbA5RFJ7m_WJcyuJzA4tpZaBOUVK5sKbebs"},“uri”:“https://acme-v01.api.letsencrypt.org/acme/challenge/FCoxjznut-zV0jMYyzKp7WlUbsmnm_Z-DQaeeR_DQjc/14283411”,“token”:“bdAS3DJoPbA5RFJ7m_WJcyuJzA4tpZaBOUVK5sKbebs”,“keyAuthorization”:“bdAS3DJoPbA5RFJ7m_WJcyuJzA4tpZaBOUVK5sKbebs.tdhYD5Ex_M1qU93y_MiktDQOLYdfEpG2w_GLkyTy1eY”,“validationRecord”:[{“url”:“http://bewo.dwe-gruppe.eu/.well-known/acme-challenge/bdAS3DJoPbA5RFJ7m_WJcyuJzA4tpZaBOUVK5sKbebs”,“hostname”:“bewo.dwe-gruppe.eu”,“port”:“80”,“addressesResolved”:[“85.25.198.212”],“addressUsed”:"85.25.198.212”}]}


#2

Hi,

Are you using the letsencrypt client ? or an alternate client ?

Can you post the command line you used, and the latter part of the log please ( preferably with debug option on ).


#3

hi yes i use the letsencrypt

That not work command ./letsencrypt-auto certonly --standalone -email doc.kp73@gmail.com -d sct1.eu --verbose

that are the working commande; ./letsencrypt-auto certonly --standalone --email doc.kp73@gmail.com -d sct1.eu --verbose --server https://acme-v01.api.letsencrypt.org/directory