Solution to install on OpenSuSe 42.3?


#1

I wonder if it is possible, we are not able to update to Leap 15

please can anyone help with a link or something?

thanks in advance


#2

Hi @annlee

do you want to install certbot? If you can’t use the Leap 15 - version, try the generic certbot-auto - version.

If you select

your webserver, then “Other unix”, you see the generic solution.

wget https://dl.eff.org/certbot-auto
chmod a+x certbot-auto

Certbot-auto accepts the same commands like certbot.


#3

sounds good, I will be trying the generic solution and get you informed,

thanks a lot