Script doesn't run after i type email

Hi There,

I ran into a really odd issue. I was installing Jitsi-meet and then trying to run the lets encrypt script.
It asks for my email which i type in and then when i press enter it doesn’t run it just accepts email and then waits to accept another command. It’s like the script stops and doesn’t run. Am i missing something?

1 Like

Hi @JMerinchuk

checking your domain via https://check-your-website.server-daten.de/?q=test-video.m-healthsolutions.com#ct-logs - you have created a certificate yesterday:

Issuer not before not after Domain names LE-Duplicate next LE
Let’s Encrypt Authority X3 2020-05-07 2020-08-05 test-video.m-healthsolutions.com - 1 entries duplicate nr. 1
Let’s Encrypt Authority X3 2020-04-08 2020-07-07 test-video.m-healthsolutions.com - 1 entries
Let’s Encrypt Authority X3 2020-04-08 2020-07-07 test-video.m-healthsolutions.com - 1 entries
Let’s Encrypt Authority X3 2020-04-06 2020-07-05 test-video.m-healthsolutions.com - 1 entries
Let’s Encrypt Authority X3 2020-04-01 2020-06-30 test-video.m-healthsolutions.com - 1 entries

Looks like that script is “very silent” :wink:

1 Like

Hi there,
I appreciate your input.

I was able to run several commands that ended up fixing the problem.
such as:

  • apt-get autoremove letsencrypt
  • apt-get purge letsencrypt
  • apt-get remove --purge letsencrypt

then just reinstall.

  • apt-get install letsencrypt.
1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.