Restricted domain by Let's Encrypt

I don't know how to help you with that. I thought you could paste the contents of the certs in the screen you showed here:

There are some people who offer paid services to help setup sites. Let me know if you are interested. (I am not one of them)


Your server is working! It is showing new cert! Nice


I fixed it
Thank you MikeMcQ :heart_eyes: :smiling_face_with_three_hearts: :star_struck: :kissing_heart:

I moved the ssl from www folder to none folder and rebooted the server
now its working
Thanks a looooooot


Hi @MikeMcQ
How are you ?

First of all, I appreciate for helping me in that project and show me how to solve that issue
Second: I have the same problem in new server running by that panel again with new domain
in cyberpanel , in time I add the website , it automatically request for SSL , after the process was finished , I cheeked and saw that ssl not activate with cyberpanel , so I put the Issue of ssl from panel for 1time. the same result, so I tried to use that command you gave me for the new domain

certbot certonly --standalone -d www.( -d --debug-challenges -v --dry-run

and I got this:

Storing nonce: 00015dUEryDSKoKrURfIDyX0jQ4G988SUdx7nzKFvsWFrj8
Dry run: Skipping creating new lineage for www.
Reporting to user: The dry run was successful.

 - The dry run was successful.

This is the history of that command in cli

I will send you the password in private message

Would you please tell me what is the problem?

Hello again. What is the problem? Because the test command you showed was successful.

If you want a real production cert you just leave off the --dry-run and do it again.

I still don't know how to configure your panel but you figured that out the last time so just repeat that.


Yes yes yes , You are correct
You are awesome
I removed the --dry-run and Not it get the cert and solved the issue
Thanks aloot
:heart_eyes: :smiling_face_with_three_hearts: :kissing_heart:


Good on you! Congrads, and thanks to @MikeMcQ


Hi Mike :kissing_heart:
How are you ?
in other domain I have the same issue , I don't know what is the problem , with that command I tried to get new ssl but it wont,
So I need the reson to send it for CyberPanel team that they can understand there is an issue with this CP.
Would you please tell me how can I get the report for that?

I am fine thank you.

I am not sure what report you are asking about. You should start a new Help topic for this problem.