Renewal Error - This was working 1 month ago with a dry run


#1

Please fill out the fields below so we can help you better.

My domain is: Example.info

I ran this command: certbot renew --dry-run

It produced this output:

My operating system is (include version):

Ubuntu 14.04 HAProxy server

My web server is (include version):

Apache2 ( SSL cert is held on HAProxy w/ no webserver )

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):
Yes
I’m using a control panel to manage my site (no, or provide the name and version of the control panel):
No


#2

Got this figured out before nights end.

This was an issue both with having HAProxy running, having a faulty DNS resolver and an improperly configure .conf file.

Ultimately, this broke due to failure to resolve the ACME site.
It then worked with the proper settings in HAProxy, and comman line paramaters/options.


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.