Remove the certificate to re-request

My domain is: leka.su

I ran this command: I tried to request a certificate through the Asustor WEB interface.

It produced this output: But it turned out that for some reason the WEB server did not work for me and Asustor gave an error. I started the service, but now Asustor says that the certificate already exists, has already been issued.

My web server is (include version):

The operating system my web server runs on is (include version): Asustor ADM 3.4.6.RDF3

My hosting provider, if applicable, is: metro-set.ru

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): yes - asustor

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):
root@nas:/volume1/.@root # certbot --version
-sh: certbot: not found
root@nas:/volume1/.@root # certbot-auto --version
-sh: certbot-auto: not found
root@nas:/volume1/.@root #

Hi @IvanLeka

never remove valid certificates. There is a rate limit.

You have created one certificate - https://check-your-website.server-daten.de/?q=leka.su#ct-logs

Issuer not before not after Domain names LE-Duplicate next LE
Let’s Encrypt Authority X3 2020-02-08 2020-05-08 leka.su, nas.leka.su, www.leka.su - 3 entries duplicate nr. 1

That looks good. But you don’t use it.

Instead, there is a

CN=sinnerlike.ru
	22.12.2019
	21.03.2020
expires in 39 days	nas.sinnerlike.ru, sinnerlike.ru, www.sinnerlike.ru - 3 entries

Valid, but with the wrong name. Is this your domain?

So it’s only an installation problem. Find that certificate and install / use it.

Yes, I bought the leka.su domain.
And I want to refuse the sinnerlike.ru domain and not pay for it anymore.

That’s not a certificate problem.

Install the new certificate -> check the documentation of that Asustor how to do that.

Then you can ignore the old certificate.

Writes this error: The Let’s Encrypt certificate for this domain already exists. (Ref. 5008)

But in the system itself, only the old certificate for the old domain.

May be a bug in that tool. Check the documentation of that tool or use an Asustor - forum to ask.

Asustor shit.
While trying to configure and read all kinds of errors, now it produces: Let’s Encrypt the maximum number of certificates for your domain name has been issued. (Ref. 5017)

I will wait three months and try again.
Close the topic. Thanks for trying to help.

Why? If you’ve hit the duplicate certificate rate limit, that only lasts for a week.

Yes? Thanks!
I thought until the deadline for previously issued certificates expires.

The Let’s Encrypt rate limits are documented here:

It turns out that every time my Asustor gave an error, it generated a new certificate, but could not apply it at home. (facepalm)