Rate limit issue


#1

here are certs that been issued:

https://crt.sh/?q=ubi.im

I’ve been running it on multi site with many urls and didn’t know about the limit at the time. So I’ve waited a week, but still it doesn’t issue anymore. Any idea if some can be revoked and then re-issued?


#2

Hi @grx7

why do you want to create a new certificate again? Letsencrypt certificates are 90 days valide. So use one of these the next 60 days.

Then you can create one new certificate.

Revoking a certificate doesn’t change something. Please read

Revoking certificates does not reset rate limits, because the resources used to issue those certificates have already been consumed.


#3

I’ve cleared
/etc/letsencrypt/live

/etc/letsencrypt/renewal

/etc/letsencrypt/archive

while trying to re-create a new one. Are there other places on the server I can get it from? How to use the older issued ones now?


#4

If you create valide certificates, then delete them … then you have to wait one week.


#5

where on my apache2 they would be located?


#6

These

are the standard folders. If they are empty, …


#7

Certbot has copies of your private keys in /etc/letsencrypt/keys/. If that directory hasn’t been erased, it would be possible to download the missing certificates from crt.sh or elsewhere and get going again. (Reconstructing Certbot’s full file and directory structure and the renewal settings would be more complicated.)

However, you started this thread around 6 days and 20 hours after issuing those certificates, shortly before they went out of the rate limit window. By now it’s been about 7 days and 4 hours, so you can just issue more certificates now.


#8

I’ll try to run the issuance command again now


#9

guys thanks for your help. I just ran it and it worked.


#10

Any idea why it is showing up like this:


#11

You have mixed content warnings.

Use FireFox or Chrome, then Ctrl + Shift + I to open the console.

There you see http links:

http://ubi.im/wp-content/uploads/2018/12/tech.jpg

Change these to https. WordPress has options to do that.


#12

thanks a lot Juergen


#13

Yep, now all mixed content warnings are away :wink:


#14

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.