Query on requesting a new certificate with same Alias in ACMESharp


#1

Please fill out the fields below so we can help you better.

My domain is: le1.sc.com

I ran this command: New-ACMEIdentifier -Dns le1.sc.com -Alias le1.sc.com_Certificate052016
Complete-ACMEChallenge le1.sc.com_Certificate052016 -ChallengeType http-01 -Handler iis -HandlerParameters @{ WebSiteRef = ‘Default Web Site’ }

It produced this output: InvalidOperationException

My operating system is (include version): Windows 2008 R2

My web server is (include version): IIS 7.5

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know): Yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): no

Issue Description - I am trying to request a new certificate with same alias (since renewal feature is still not available in ACMESharp) but I am getting error. Could you please help to understand the root cause of this error. Thanks


#2

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.