Qnap not updated and does not issue a new certificate for one domain

Hello! problem with gnap. The first time the certificate for the soccentre.ru domain was received normally, when it was time to update after 90 days, when I clicked the update button, I got an error saying that I cannot authenticate or port 80 is closed, but it seems to be fine, I tried again, but failed. although the subdomains mail.soccentre.ru, crm.soccentre.ru certificates issue without problems

My domain: soccentre.ru

I ran this command: the qnap GUI is used

He produced this result: authentication failed

My web server (including version):

Linux NAS08B03F 4.2.8 # 1 SMP Wed Nov 14 00:59:34 CST 2018 x86_64
Database type mysql
Database Version 5.5.57-MariaDB
Coding database utf8_general_ci
Database connection encoding utf8mb4_general_ci
PHP version 5.6.36
Apache web server
Interface between a web server and PHP fpm-fcgi
Joomla version! Joomla! 3.9.0 Stable [Amani] 30-October-2018 14:00 GMT

Hi,

Could you please fill in the form below?

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. crt.sh | example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command:

It produced this output:

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don't know):

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):

Thank you

Hi,

Do you mind share us the full output?

Is it similiar to “Connection timeout”?

Thank you

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.