Problem with Let's Encrypt cerificate

Invalid response from https://acme-v02.api.letsencrypt.org/acme/new-order.

Details:

Type: urn:ietf:params:acme:error:rateLimited

Status: 429

Detail: Error creating new order :: too many certificates already issued for exact set of domains: immobiliaremalmassari.com,www.immobiliaremalmassari.com: see https://letsencrypt.org/docs/rate-limits/

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command:

It produced this output:

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):

My domain is: immobiliaremalmassari.com
I’m using a control panel to manage my site: PLESK
Command with all certificates request: https://crt.sh/?q=immobiliaremalmassari.com

1 Like

You have reached your limit for creating certs for that set of domains.

See

1 Like

crt.sh indicate you have a lot of certificates for that domain? Why can’t you use one that is already issued?

1 Like

Are you sure ?
After 1 week all the certificates reset
I’ve just tried again to install let’s encrypt certificate on the domain and now there is another error:
Invalid response from https://acme-v02.api.letsencrypt.org/acme/authz-v3/3112075038.

Details:

Type: urn:ietf:params:acme:error:dns

Status: 400

Detail: DNS problem: NXDOMAIN looking up TXT for _acme-challenge.immobiliaremalmassari.com - check that a DNS record exists for this domain

But this certificates not run correctly!
Yesterday i’ve tried again to install new certifcate, and Plesk tell me another message error, look here:
Invalid response from https://acme-v02.api.letsencrypt.org/acme/authz-v3/3112075038.

Details:

Type: urn:ietf:params:acme:error:dns

Status: 400

Detail: DNS problem: NXDOMAIN looking up TXT for _acme-challenge.immobiliaremalmassari.com - check that a DNS record exists for this domain

Hi guys, yesterday I’ve tried again to install certificate, and Plesk send me a new errore message:
Invalid response from https://acme-v02.api.letsencrypt.org/acme/authz-v3/3112075038.

Details:

Type: urn:ietf:params:acme:error:dns

Status: 400

Detail: DNS problem: NXDOMAIN looking up TXT for _acme-challenge.immobiliaremalmassari.com - check that a DNS record exists for this domain

That’s correct. That’s what the article says.

You have set Plesk to do the DNS authorization (required if you are requesting a wildcard) . Your nameservers are as follows:

immobiliaremalmassari.com. 59 IN NS [dns113.ovh.net.] 
immobiliaremalmassari.com. 59 IN NS [ns113.ovh.net.]

Plesk should have given you a message with a value to manually put into a TXT record on your DNS Zone because it’s not managing your DNS.

Hi, but Plesk put automatically RECORD TXT in DNS ZONE
I’ve seen with my eyes the correct record

So the record is on the Plesk DNS system, but it’s not on your actual DNS host:

# dig _acme-challenge.immobiliaremalmassari.com TXT

; <<>> DiG 9.11.3-1ubuntu1.11-Ubuntu <<>> _acme-challenge.immobiliaremalmassari.com TXT
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NXDOMAIN, id: 8652
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 65494
;; QUESTION SECTION:
;_acme-challenge.immobiliaremalmassari.com. IN TXT

Wich is the solution, if you know…

Manually create the TXT record on your actual DNS host platform.

I did it, but didn’t solve the problem
May be a bug in Let’s Encrypt?

Did it where? On your ovh.net control panel? I still don’t see the records:

# dig TXT _acme-challenge.immobiliaremalmassari.com

; <<>> DiG 9.11.3-1ubuntu1.11-Ubuntu <<>> TXT _acme-challenge.immobiliaremalmassari.com
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NXDOMAIN, id: 33179
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 65494
;; QUESTION SECTION:
;_acme-challenge.immobiliaremalmassari.com. IN TXT


# dig TXT immobiliaremalmassari.com

; <<>> DiG 9.11.3-1ubuntu1.11-Ubuntu <<>> TXT immobiliaremalmassari.com
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 60794
;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 65494
;; QUESTION SECTION:
;immobiliaremalmassari.com.	IN	TXT

;; ANSWER SECTION:
immobiliaremalmassari.com. 60	IN	TXT	"v=spf1 include:mx.ovh.com ~all"
immobiliaremalmassari.com. 60	IN	TXT	"1|www.immobiliaremalmassari.com"

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.