Problem with creating certificate for subdomain

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. |, so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: and

I ran this command:
I tried to create an ssl-certificate via Nginx Proxy Manager for

It produced this output:

My web server is (include version):
Runs in a Docker environment on my docker desktop on Windows 10 and I was already able to create a certificate for

The operating system my web server runs on is (include version):
Windows 10

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don't know):

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):
I don't know, maybe Nginx Proxy Manager.

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):
certbot 1.25.0

Hi @hexax, and welcome to the LE community forum :slight_smile:

There seems to be a DNS problem with the zone:

Some global DNS systems can resolve the names and some can't.

If at all possible, I would consider switching to another FREE DDNS service.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.