Problem in python packages installing


#1

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command:

It produced this output:

My web server is (include version): Apache

The operating system my web server runs on is (include version):Linux

My hosting provider, if applicable, is:google cloud

I can login to a root shell on my machine (yes or no, or I don’t know):yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):


#2

Please provide the information requested.

If you’re referring to the “assert building_is_possible” error experienced by certbot-auto, it was fixed recently. It should work now.


#3

Yeah it was giving assertion error.

But u are referring recently . I have tried today only. But it didnt work.


#4

It was fixed within the last two hours or so.


#5

Now after that problem is resolved it is giving new error. Too many values to unpack.


#6

I’m also getting the same error @gomzi2909