Problem getting new certificate with Plesk (solved)

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g., so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command:

It produced this output:
Impossibile emettere un certificato SSL/TLS per

Impossibile generare un certificato SSL/TLS Let’s Encrypt per Autorizzazione per il dominio non riuscita.

Invalid response from


Type: urn:ietf:params:acme:error:connection

Status: 400

Detail: Fetching Timeout during connect (likely firewall problem)

My web server is (include version):

The operating system my web server runs on is (include version): O.S. Almalinux 8

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don't know): yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel): Plesk Obsidian

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):

Hi @killex55, and welcome to the LE community forum :slight_smile:

HTTP must be accessible from the entire Internet.


on the same server there are 10 sites that have no renewal or issue problems.

Let's Debug is a very good test site but it does not catch all problems. If you look at the verbose output (link here) you see the info below. Note your domain redirects the original URL for /.well-known/acme-challenge several times.

The last redirect drops the part for /.well-known/acme-challenge/... and so does not return the expected value to the Let's Encrypt server.

You need to review your pattern of redirects. Since you have others that work it will help to compare this one to those

@0ms: Making a request to (using initial IP
@0ms: Dialing
@189ms: Server response: HTTP 301 Moved Permanently
@189ms: Received redirect to
@189ms: Dialing
@840ms: Server response: HTTP 301 Moved Permanently
@840ms: Received redirect to
@840ms: Dialing
@1761ms: Server response: HTTP 200 OK


hello, thanks for the help, I solved the problem, the fault was the domain alias pointing to another ip address in the registrar's DNS.
Thanks for your support and keep up the good work

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.