Problem editing already posted topic


#1

@jsha I just wanted to update it but I cannot edit it any more :frowning: I want my edit rights for my post back :wink:

Update: @jsha: Editing here is no problem.


Which browsers and operating systems support Let's Encrypt
#2

Why can’t you edit it???


#3

I was also puzzled. Maybe because it was pinned by a moderator…


#4

That’s weird @mrtux, I’m not sure why you would be unable to edit the post. I tried “Set ownership” to you - try again?

@riking, any idea why someone might be unable to edit their own post?


#5

Might be that old posts are locked to prevent what happens in other forums: Users getting angry just delete all their posts leaving whole topics in a situation where they don’t make any sense anymore.

Should probably be different for start posts, but for other posts, it can make sense.


#6

Editing the topic post here is possible, however, the other post, still not possible.


#7

I’ve tried unpinning the other post. Can you edit it now?


#8

Nope, still not editable :frowning:


#9

Alright, thanks for trying. I’ll wait for @riking to chime in - he knows Discourse better than I do. In the meantime I’ll go ahead and make that edit myself.


#10

Yep, it was too old so edits get locked. I set the post to be a wiki, editable by anyone (tl≥1).


CDN Providers who support Let's Encrypt
#11

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.