Not getting ssl

Actually, I have move my website from siteground to vultr and install cyberpanel so I have tried to issue SSL but it doesn't work and showing HAS SELF-SIGNED SSL Your SSL will expire in 3649 days. And this is why I have tried to issue too many times. so how do I get let's encrypt free ssl?

Can you please help me out

1 Like

Welcome to the Let's Encrypt Community, Robbin :slightly_smiling_face:

Without the information in the form you were presented when you created your topic, I am unable to help much in the way of specific details. It seems like you have been able to successfully acquire Let's Encrypt certificates based on your encountering what sounds like the duplicate certificate rate limit. This would indicate that you are facing trouble with installing your Let's Encrypt certificate. To help with that, we would need to know the following:

  • What ACME client software (e.g. certbot or some type of panel) have you been using to acquire Let's Encrypt certificates?
  • What webserver software (e.g. apache, nginx, IIS) does the webserver use where you want your Let's Encrypt certificates installed
  • Do you have root access to the webserver where you want your Let's Encrypt certificates installed?
1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.