Non-ASCII domain names not supported. To issue for an Internationalized Domain Name, use Punycode

I had the problem with this topic: Over 20 seconds to open site after renewing SSL certificate!

I could not solve the problem on the server with 100% CPU usage. I created a new instance of ZERO in AWS LigthSail and installed everything I needed, when I got to the HTTPS part, I did exactly as the steps in this article: Letsencrypt-https-ssl-on-bitnami-lamp-on-ec2 /

But I had a problem with when I ran the lets encrypt, below:

Please fill out the fields below so we can help you better.

My domain is:

I ran this command: sudo ./letsencrypt-auto certonly -w /home/bitnami/htdocs -d comunitaitaliana
.com -d

It produced this output: sudo ./letsencrypt-auto certonly -w /home/bitnami/htdocs -d comunitaitaliana
.com -d

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:
AWS Lightsail with bitnami wordpress

I was able to solve this problem myself. For some reason I was copying text from the script execution of a text editor and it was coming with different characters.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.