No valid IP addresses found for domain.xyz

My domain is: garagum.xyz

I ran this command: acme.sh --issue -d garagum.xyz -w /home/wwwroot/garagum.xyz

It produced this output: garagum.xyz:Verify error:No valid IP addresses found for garagum.xyz

I want to use my domain for v2ray trough cloudflare.com/. I have garagum.xyz on dynadot.com.

I changed name servers to NM’s I got from CF. I run my VM on Google Cloud Console.

As I understand there is an issue with ip’s. But which IP’s I should use?

Thanks

Log into their panel, and add appropriate A records for the machines you want.

In dynadot or cloudfare?

Hi @igaresh

there are some checks of your domain, created yesterday - https://check-your-website.server-daten.de/?q=garagum.xyz

eugene.ns.cloudflare.com is one of your name servers.

There you have to add the missing

Host T IP-Address is auth. ∑ Queries ∑ Timeout
garagum.xyz A yes 1 0
AAAA yes
www.garagum.xyz Name Error yes 1 0

A- or AAAA- entries.

Thanks

Yes, I’ve checked it yesterday. Since I’m doing it for the first time I’m a bit confused.

Where should I add it: dynadot or cloudfare? And what should I add: my server IP or domain?

cloudflare:

% dig garagum.xyz ns

; <<>> DiG 9.16.1-Ubuntu <<>> garagum.xyz ns
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 10686
;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 65494
;; QUESTION SECTION:
;garagum.xyz.			IN	NS

;; ANSWER SECTION:
garagum.xyz.		86399	IN	NS	eugene.ns.cloudflare.com.
garagum.xyz.		86399	IN	NS	natasha.ns.cloudflare.com.

;; Query time: 135 msec
;; SERVER: 127.0.0.53#53(127.0.0.53)
;; WHEN: mer apr 22 11:39:24 CEST 2020
;; MSG SIZE  rcvd: 100

Thanks a lot @9peppe and @JuergenAuer

Fixed

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.