News! acme.sh is sh compatible now!


#1

With v 2.2.2, acme.sh is now sh compatible !!

We tested with bash, dash and sh.

Install:

curl https://get.acme.sh | sh

If bash is installed, it will prefer to use bash for a higher performance.

Other, it will use sh compatible code.

Report issues here:


#2

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.