New Cert not trusted

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g., so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command:

It produced this output:

My web server is (include version): Appache2

The operating system my web server runs on is (include version): Bitnami DEbian

My hosting provider, if applicable, is: own server

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I I ran through the Letsencrypt a week or so ago and everything seemed to be working fine. Over the weekend I got notified from a few users that the site was not trusted. I re keyed the apache this morning and still getting errors. When I ran domain name through SSL checker it reported back that the cert is not trusted in all browsers

Anyone able to help with what I assume is a simple problem

Maybe they put www. in front of your domain name? The certificate is only valid for the domain name without www.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.