I need assistance in installing letsencrypt on my server. I m using Ubuntu 16.04 Lts, apache2 and have started installation using the following link: https://www.upcloud.com/support/install-lets-encrypt-apache/.
Have been stack when I run the following command:
sudo ./letsencrypt-auto --apache where I get the following error:
The following packages have unmet dependencies:
libffi-dev : Depends: libffi6 (= 3.0.11~rc1-5) but 3.2.1-4 is to be installed
libssl-dev : Depends: libssl1.0.0 (= 1.0.1-4ubuntu3) but 1.0.2g-1ubuntu4.6 is to be installed
Depends: zlib1g-dev but it is not going to be installed
python-dev : Depends: python (= 2.7.3-0ubuntu2) but 2.7.11-1 is to be installed
Depends: python2.7-dev (>= 2.7.3) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
Have tried to fix on the errors above with no success
Can you please assist me. Thanks