"Name does not end in a public suffix" for both a .com and a .ca?


#1

Please fill out the fields below so we can help you better.

My domain is: http://kolemcrae.com or http://sitezen.co

I ran this command: ./certbot-auto --apache

It produced this output: The request message was malformed :: Name does not end in a public suffix

My operating system is (include version): Ubuntu 14.04

My web server is (include version): Apache

My hosting provider, if applicable, is: Digital Ocean

I can login to a root shell on my machine (yes or no, or I don’t know): Yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): No

Here is the pastebin of the log file:

http://pastebin.com/jr3wQdFR

It’s a problem for ALL my domains it seems - frustrating the heck out of me! I tried deleting /etc/letsencrypt and that at least asked me for an email and then to accept the terms of service but then the same error.

The sitezen.co is a brand new domain. I put random html there just so something is there.


#2

The domain that’s triggering this error is “www.mcraedigitalofficial”. Relevant log line:

2016-09-30 01:17:23,688:DEBUG:acme.client:Serialized JSON: {“identifier”: {“type”: “dns”, “value”: “www.mcraedigitalofficial”}, “resource”: “new-authz”}

Anything like that in your apache configuration?


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.