Letsencrypt issue and installed date are different

yes, try:
sudo systemctl status certbot

I have executed above command. But it shown like inactive
image

inactive” is right now it is not doing anything
Try:
grep -i execstart /lib/systemd/system/certbot.service
sudo systemctl status --full certbot.timer
sudo systemctl status --full certbot.service

when i run grep -i execstart /lib/systemd/system/certbot.servic, it shown like below
image

that is the command that will be run

1 Like

when i run sudo systemctl status --full certbot.timer, it shown like below

1 Like

that is an active timer (waiting for the clock to strike…)

and finally,
when i run sudo systemctl status --full certbot.service, then it shown like below

its again inactive. Right?

that is the service the timer will start (it is normal to be off)

1 Like

ok. So hereafter SSL certificate will renew automatically. Right

1 Like

It has been doing that for months…

1 Like

But that doesn’t answer your topic concern…

Please review my previous post:

1 Like

Really. So I didn’t understand still now. Now only i understand those process. Mistaken was mine.

1 Like

actually we are using adrodium.com.au domain only.

You should keep the cert with both names:

Name: adrodium.com.au
Address: 3.105.112.186

Name: www.adrodium.com.au
Address: 3.105.112.186

I would:
Update your vhost configs to only use that one cert (with both names)
restart apache
delete the 2 unused certs

1 Like

ok. i will look at this

Sorry I didn’t notice (until now) that one domain is .com the other is .com.au

So maybe DON’T delete any.

1 Like

yes. you are right. I have to check that should we need both .com and .com.au domain?

You can forward one to the other.

1 Like

yes. I think so. Finally i would like to know that really letsencrypt free for life-time

1 Like