Let's Encrypt Register Failed


#1

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: http://hianchin.mywebcommunity.org

I ran this command: Register Account (in WP Encrypt)

It produced this output: No nonce available for a signed request.

My web server is (include version): 7.0.31

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know): Yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): Yes


#2

Hi @jovailly

The nonce is only a random value with a short timespan. So try it again. If this doesn’t work:

Perhaps you should use another client:

No longer maintained:
Zuletzt aktualisiert: vor 6 Monaten

Six months. So the Plugin uses v1, not the current version v2.


#3

Yes, I am using 1.0.0-beta.8.

And have tried a few time today.


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.