ISP blocking port 80

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:customserver.me

I ran this command:went through the standard certbot procedure

It produced this output:

My web server is (include version):apache2

The operating system my web server runs on is (include version):ubuntuserv 18.04 LTS

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):no

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):latest

1 Like

Hi @AustinL321,

Check out this blog post that you can perhaps share with your ISP.

Your options here are to use either the DNS-01 or TLS-ALPN-01 challenges.

1 Like

I will, Thank you for your help @Phil_LE

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.