I renewed ssl certificate from zerossl.com but browser still showing old expiry date


#1

https://www.whynopadlock.com/results/32df2423-1c62-4771-8df9-89aeb47e1f2f

checkout the link above i was renewed my certificate and intalled it but still the browser is showing old expiry date plz help me .
also checkout the link above whypadlock is also showing its old expiry date … i tried renewing from two different websites i.e. sslforfree.com and now from zerossl.com i manully successfully installed certificate but still showing old expiry date. plz solve this issue letsencrypt .

My domain is: www.spproductions.in

I ran this command:

It produced this output: browser showing old expiry date

My web server is (include version):plesk 12.0.18

The operating system my web server runs on is (include version): windows plesk

My hosting provider, if applicable, is: godaddy

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot): i creating and uploading manually from sslforfree.com and zerossl.com


#2

is it not renewing from your side ?.. plz help to sort this out


#3

reload/restart whatever webserver you are running?


#4

That seems to be working fine:

https://crt.sh/?Identity=%spproductions.in&iCAID=16418

You can see a lot of valid certificates are issued recently.

I guess that wasn’t successful after all. As you can see above, multiple valid certificates have been issued. But your webserver still uses the old one. The only conclusion can be the installation of the new certificate wasn’t succesful.


#5

But i have done all steps like before 3 months I have done that time it’s worked fine… And same installation steps I following this time also so how can its a installation problem?


#6

How do I restart this I have windows plesk from godaddy


#7

or just reboot the windows for surefire way


#8

Ok ill try this and reply u it’s work or not… Hope this work


#9

by the way, plack have own letsencrypt client for automated renew.
https://ext.plesk.com/packages/f6847e61-33a7-4104-8dc9-d26a0183a8dd-letsencrypt


#10

I can’t restart the server as bcoz I have shared hosting plan but the hosting support team has deleted all the cache file he said but still I am facing same issue browser showing old date of expiry plz someone help


#11

Bro this is for plesk version 12.5 and above my
Plesk version from godaddy is 12.0.8


#12


3. At the same page, select a required certificate for a website at Plesk > Domains > example.com > Hosting Settings and click OK
this part looks easy to skip
and plesk 12 reached EOL this January. you should move away form it.