I cant do renew or new cert for my domains


#1

My domain is: mega-sim.com latam.mega-sim.com voxtorrent.com www.mega-sim.com
I ran this command: certbot renew
It produced this output: https://pastebin.com/adcvAxaG

i’ll try to remove /etc/letsencrypt and:
I ran this command: certbot --nginx
It produced this output: https://pastebin.com/u6fcVbrc

My web server is (include version): nginx version: nginx/1.4.6 (Ubuntu)

The operating system my web server runs on is (include version): Ubuntu 14.04.2 LTS \n \l

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): no

my nginx config: https://pastebin.com/PfSzKwaA

Hi.
I’ll try to get renew or new cert for my domains, but i have some errors (look up)


#2

The logs show conflicting names.

Please show:
grep -Eri 'latam.mega-sim.com|server_name|server_alias' /etc/nginx/


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.