"https://acme-v02.api.letsencrypt.org/acme/new-order" indicated an ACME error: 429 Too Many Requests (429 urn:ietf:params:acme:error:rateLimited (The request exceeds a rate limit) (Error creating new order :: too many failed authorizations recently: see h

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. crt.sh | example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: cirujanoruben.com

I ran this command:

It produced this output:

My web server is (include version): siteground with wordpress

The operating system my web server runs on is (include version): windows 10

My hosting provider, if applicable, is: siteground

I can login to a root shell on my machine (yes or no, or I don't know): i don't know

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):

Where did that error appear?


In siteground, when I tried to add the SSL certificate

Ok, what does siteground say about it? (their documentation, for example)


Your domain does not exist (it has not been registered).

First steps to setting up a website are:

  • Register your domain (e.g. with Cloudflare, GoDaddy, Google or some other domain registrar)
  • Point the DNS A record for your domain to your webserver IP address
  • Configure your website works on normal http (port 80) http://cirujanoruben.com
  • If that all works, you're ready to try to configure a certificate.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.